Mon appareil n'est pas compatible avec l'application

Pour fonctionner sous Android, l'application Visorando nécessite Android 4.0 au minimum. Si vous avez une version précédente d'Android, 2 possibilités d'offrent à vous :

Revenir au Mode d'emploi de l'application Visorando

Article sous licence Creative Commons - Modifié le dimanche 26 juillet 2015
Créé et mis à jour par visorando